Dépendances pour Linux Debian Ubuntu Fedora Mint

Comment installer Kanjō sous Linux

Pré-requis

  • glib 2.0
  • glibc-2.11 (32-bit)
    glibc-2.14 (64-bit)
  • libstdc++.so.6.0.13
  • GTK+ 2.20
  • libwebkitgtk-1.0.0 or libgtkhtml (HTMLViewer)
    • sudo apt-get install libwebkitgtk-1.0.0:i386
  • GTK+ 2.32 for Picture.Open Horizontal and Vertical resolutions.

Configuration 64-bit

  • Linux Mint 18
    • 32-bit WebKit library
      • sudo apt-get install libwebkitgtk-1.0:i386
  • Ubuntu 16.10
    • sudo dpkg –add-architecture i386
    • sudo apt-get update
    • sudo apt-get install libc6:i386 libncurses5:i386 libstdc++6:i386 libglib2.0-0:i386 libsoup2.4-1:i386 libgtk2.0-0:i386 libwebkitgtk-1.0:i386
  • Fedora 25
    • sudo yum install glib2.i686 libgcc.i686 libstdc++.i686 gtk2.i686 webkitgtk.i686
  • CentoOS 7
    • sudo yum install glib2.i686 libgcc.i686 libstdc++.i686 gtk2.i686
Exécutable (fonctionne pour toutes les distributions Linux, mais ne gère pas les dépendances)

s’il vous manque encore des librairies, vous pouvez taper ceci dans le terminal (soyez dans le dossier de votre application)

  • ldd Kanjo
Téléchargez Kanjō pour linux